UP Studio 3 Issues

I installed the 3.0.11 version and when I set the printer to Cetus (or Cetus H), it complains that it can’t find the platform file (.plat)

@Jason-TT how can I resolve this issue?

I’ve just installed Studio 3, started it and logged in, connected my initialised UpBox+ with a cable, and nothing’s happening! How do I get this to recognise my printer?


When I go to the print command at bottom the wand box appears but says it can find no printers.

I am having the same issue with this new version of UP Studio.

I have taken it off the network, disabled WiFi, and connected directly to the machine. The old version of UP Studio recognises the machine, so I can rule out a communication issue to the machine.


My Cetus Mk3 was instantly recognized and you have to make sure Wand has been given permission to access files and communicate with your network.

Hi Arnold,

Thanks for that, it looks like I might be a step closer to getting this working. I manually started Wand and it asked for permissions to my network, not sure why as the machine is off the network and directly connected via USB.

Once I had started UP Studio 3, Wand would start when I clicked the grayed out ‘Print 3D Models’, it shows me the current machine state perfectly (I like it too!).


I have checked the permissions to the folder supposedly containing the file x5.plat (not present at all).

So I will claim this as being progress, albeit a tiny bit, but better than nothing. :slight_smile:

I asked @Jason-TT for the plat files, but even without it ( which I suppose just describe the platform size ) I was able to print the print-in-place Engine benchmark. I was able to turn it too, but I broke the two piston arms in the process.

2 Likes

Thanks for all your help Arnold. Going by your advice, I have managed to get Soda working with Wand without a problem now.

Until such time as TT support make those .plat files available, it appears 100% usable. The standard Benchy as well as the usual cube calibration results are totally correct.

I’m sending a 6 hour print to the machine now. This will be the ultimate trial. :slight_smile:

I’m having troubles getting anything to print. It says material IDs do not match however you can see in the picture the tsk file, slicing options and printer all showing ABS as the material. @Jason-TT can you help?

Using version 3.0.11. Up300 version 359 / 1.4.9.W

Other issues I’ve seen already before printing anything:

  • I can’t manually set the tray height in Wand. If I change the height manually and select “apply height” it always resets to 180mm as default. Also using “Auto detect” here crashes wand after the auto detect is finish.

  • When slicing multiple files you seem to have to load the tallest file last. It stops slicing on the height of the last file loaded not on the height of the tallest part.

material ID not match, could be due to the material chosen in slicer is different from the current material chosen in printer. make sure they are the same.

If you have a customized profile and use a new materials ID, you need to extract the profile from the tsk file and load it to the printer.

  1. go to wand=>material=>edit, this will load a table showing all the materials profiles stored in printer.
  2. select load from tsk, then move the profile in tsk to printer.
  3. choose the material from tsk.

We are going to make this automatic in next version.

for the nozzle setting, it is a little confusing.
image
the number 177.8 is the current live height value of the nozzle.
the 182.8 is the current nozzle height value for printing.
the green arrow keys will move the platform up and down.
the +/- keys is for modifying nozzle height value.
apply height button will apply the current height to nozzle height field (182.8 will be replaced by 177.8)
click ok to save the nozzle height value.

the platform file is a stl file representing the platform and its xyz coordinate adjusted for the printers print space dimension. In next version remove the requirement for adjusting coordinate, just a stl with suitable size will work, so that user will able to easily adapt to other machines.

The software does not require platform file to work, its purely aesthetic function.

1 Like

@Jason-TT, Thanks for the clarification on the Height. I was using it wrong and should just press “OK” instead of apply height.

Regarding the material, standard ABS is used on the printer, slicer settings and tsk file. If you check my screenshot again you will see the printer material in Wand matches the UP studio material and tsk file material, all “ABS”. I’m not using anything special, just set to standard ABS Tiertime brand.

I tired to do the importing from .tsk file but nothing changed. I tried to remove all materials except ABS but this also did not work. Interestingly ABS is a material I can’t remove from the list.

@Jason-TT.
I managed to delete the ABS profile (figured out you can’t delete the currently selected material by the printer). Then shutdown Wand, re-started Wand and loaded the ABS profile from the .tsk file, sent this to the printer. After all this I still get the same error where materials don’t match. The material profile is from the same .tsk file I’m trying to print, this does not make sense.

Is there anything else I should try?

You may try update the touchscreen program to latest 1.5.10
https://www.tiertime.com/touchscreen-upgrade-program/

@Jason-TT
This has worked, Thank-you. I didn’t know I was a version behind, I guess I should have checked.
Some other questions:

  • Is there anyway in Wand to start pre-heating the bed? There was an option in the tools menu of upstudio 2 to start this.
  • Are there any instructions on printing multiple tsk files at a time? I’ve worked out how to slice mulitple stl files at the same time but the rafts seem to overlap, is this okay? When sending these files to the printer do I need to select them all first or should I select nothing and just hit print?
  • When printing multiple tsk files and the same time is there a way to show the total material needed? Do I need to manually add up the tsk file reports?

Preheat option is on the bottom of the “Print” tab of slicer.

For printing Multiple tsk files, currently the raft will overlap and this will cause problem. One solution is to manually avoid the rafts by placing them further away from each other. Or you can turn off raft. If the models can be sliced with same settings them merge them into one model.

the time and material weight used are the sum of the tsk

@Jason-TT

I found it best to merge the parts into one and create a single merged.tsk file. I’m not looking for differing print settings at this stage.

I did find an issue with the slicing. If you have two overhanging faces that join at a line the slicer does not fill this properly where they join. You can see this in the slicing too but the photo below shows a printed part from the bottom where the faces have not healed. You can see the internal support through the gap.

It’s not the biggest problem in the world but does cause some strength and aesthetic issues.

@Jason-TT
Regarding the pre-heat. I just wanted to warm up while loading files and slicing not necessarily wait for the bed to heat before print start. Is this possible?

mind provide the STL for analysis? looks like the bottom layers are missing.

Currently no support for manual heating but will forward request to development team

@Jason-TT
STL is attached for checking. It has this error in two places.

No big deal on the manual pre-heat. Will be good to have in future versions.

bear-3.stl (138.4 KB)