wifi issues

my wifi isnt showing up for me to connect to my printer any reason why?

Some folks have had to power cycle the printer a couple of times before the wifi would show up.

It only works with 2G wifi, my 5G doesn't show up.

I have another WiFi router, and I managed to trick the Cetus3D to connect by using the same SSID, Encryption and Password on the extra router. I had to disable the real router as I was doing it though. 

LIke Frankincell said...I couldn't see it but after 3 or 4 power cycles it showed up.

Havind said that all I got were errors when I tried sending large files over...so it's still on my usb hub.



Still having a lot of issues with the wifi, losing the connection between the printer and my laptop all the time (and I just can'5t connect to my desktop, even though they are both on the same wifi network).

Now I almost have to restart my printer after every print.

Hi guys,

same problem here: i still didn't manage to connect the cetus to wifi :( I'm using a friztbox and the printer is the first thing that gives me problem finding the connection.

What channel are you broadcasting on.  I have heard that the connection works better on the lower channels for some reason.

Thought I would add myself to the wifi issues thread. I have 3 different by maybe related issues:

  1. list of neworks rarelt displays at all

  2. when is does it is incomplete - 9 shown vs 24+ in the neighbourhood. My network has never displayed (either 2.4 or 5G) and this list that does seems consistant. 

  3. some of the listed networks have corrupted names - the same network name is corrupted differently in the list then if you select it. Poorly handled whitespace or some other string handling bug in the cetus?

I have submitted this to support but thought I would show it here for other users.

Screen Shot 2017-03-02 at 5.27.46 PM.jpg

Granted, I don't yet have a printer.  But even if I did, it would be necessary for me to specify the network before the printer could be found.  Authentication is required on my network.  Since the application can't populate with a list of discovered networks, my hopes of ever finding the printer seem extremely unlikely.

This is a serious problem and needs to be addressed.

Screen Shot 2017-03-02 at 6.44.13 PM.png

[quote][size=2][color=#999999]RogerMc post at 2017-3-3 02:49[/color][/size]
Granted, I don't yet have a printer.  But even if I did, it would be necessary for me to sp …[/quote]

Until the wifi printer is installed, nothing shows up here.  While there are a number of people with wifi issues they are still the minority.  My network also needs authentication and worked perfectly as soon as the wifi was installed and I followed the instructions.  There is obviously a problem as a few people have the same issue but I dont think the problem is as bad as you may think (obviously its pretty bad for those that have the issue, but as I mentioned, they are in the minority)

RogerMc 2017-3-3 04:32 edit

[quote][size=2][url=forum.php?mod=redirect&goto=findpost&pid=953&ptid=75][color=#999999]tegregg post at 2017-3-3 03:12[/color][/url][/size] Until the wifi printer is installed, nothing shows up here.  While there are a number of peop ...[/quote]

OK, so are you suggesting the printer needs to be initially installed as hardwired?   Then once a printer has been detected it is possible to configure WiFi?  If that is the case, then I am happy that you have documented a work-around.  It would be interesting to hear if this solves the problem for the affected users.

I see problems reported without responses, resolutions or work-arounds.  I have no sense of minority or majority of users having the problem.  The problem exists and it wasn't addressed.

Thank you for clarifying ...

I think the FAQ explicitly says that you have to connect via USB first to set up the wifi. 

[quote][size=2][color=#999999]donaldkwong post at 2017-3-3 04:27[/color][/size]
I think the FAQ explicitly says that you have to connect via USB first to set up the wifi. [/quote]

Yes, it does now that I read it again.  It could be more clear however.

We still have some technical issue with WIFI connection, we are working on them.

  1. Router with 2.4G and 5G output simultaneousluy may not able to connect. It is most stable with 2.4G only router.

  2. If change router, require restart of software.

  3. computer and router must be on the same network.

  4. check if the software communication is being block by firewall or antivirus program.

  5. refresh the search list,see if you can get the target wifi appear, as only 10 wifi network can be displayed, usually those with best signal.

  6. Mac extreme airport are known to have problem connecting to the printer.

[quote][size=2][color=#999999]JasonWu post at 2017-3-3 05:05[/color][/size]
We still have some technical issue with WIFI connection, we are working on them.Router with 2.4G and …[/quote]


Maybe I'm just lucky but:

- Router outputs both 2.4G and 5G simultaneously

- computer and router must be on same network? Do you mean computer and printer - mine are on different wifi networks

My wifi works flawlessly - never had an issue.  For the record, I have a macbook pro, Netgear  Nighthawk X4S and a D-Link DAP 1650 access point (running a seperate wifi network).

Got my cetus today and I was having wifi issues as well. Even after setting up the wifi settings on the printer, I still couldn't see the printer from the Windows cetus app. Then I decided to try it out from my OSX machine and the cetus app there was able to see it, so I realized the problem must be with Windows and not the printer. I finally got everything to work after modifying the Windows Firewall settings to allow the cetus app to connect through the firewall in the Windows Fireall settings. So if you're still having wifi issues with the cetus, check to make sure that you've excluded the cetus app from the Windows Firewall.

Work around tip for Mac users with access to windows machine with wifi issues.

I used the new verison of the Windows Cetus App to set up my wifi on the printer. The windows (or newer, not sure what made the difference) was reliably able to show networks to choose from. Well, 10 networks. I was using a virtual windows machine run on my Mac.

Once my network was chosen the Mac app can connect to the printer via wifi as well. Note: the 10 network limit was still in effect and I just had to repeatedly refresh the list until I got lucky.


as a test, I purchased a second hand iphone4s.  because I want to use Cetus3D in the another room.

(3Dprinter is a little noisy.  I thought that I want my PC room to be quietly. )

as a result, Wi-Fi operates correctly.  Good.  finally I can use it in the another room.

I have already set the Cetus3D's Wi-Fi  on windows10 connected USB .

so, When I execute the software on iphone4s, I was able to find my Cetus3D automatically.

oh, good.

the second hand iphone4s is $45. 

it is an unanticipated cost  but I'm satisfied.

I have a Netgear Nighthawk R7900 router. My Cetus 3D printer only sees the 'guest' network. My private 2G network never shows up in the list.