Up studio 3 material id

Continuing the discussion from Tiertime's Next Gen Slicer - UP Studio 3 (Catfish):

Jason,

I have to say I don’t understand at all your explanation about material id and the id in tsk file. I have same material in studio 3 and in wand but when I press print it shows me “error id material does not match…” There is an id in material but I don’t know how to place in wand. What id shall I bring from tsk file?

1 Like

Did you ever get a fix to this? I haven’t been able to use the new upstudio because of this error.

first, if you are using UP300 or UP mini 2 ES, please update the touchscreen firmware to 1.5.15.
Old materials made in 2.6 saved in machine are not compatible with new 3.0 slicer.

There are several ways to sync the materials:

  1. Save the tsk file and load it from Wand, the program will ask if you want to continue to print if ID not match.
  2. connect the printer to computer, go to materials option in wand and select the edit option in the bottom of list. Then you can add materials in the program to printer.
  3. On the same interface as point 2, click the button “import from task” then select the saved tsk file.

I tried to update the firmware but every time I plug a usb drive in,turn on the printer and try to read from it I get error 3513, usb memory read failed. I tried reformatting it as both NTFS and EXFAT and neither worked. It is the onyl file on the drive too.
Suggestions?
Thanks

Please try FAT32 format for USB drive.