Slicer Issues

I have had a lot of fun and great success printing with my Cetus3D printer recently. I have been able to start prints without even looking at the machine and I trust that it will complete the job, and it does! The only issue that I've run into that seems to be a software issue is with the slicer. Whenever I slice something, I usually print with defaults in the advanced tab, so it usually prints a raft and supports unless I know the model doesn't need it. The issue that I've been seeing is that there are weird layering issues. For example, on this model, which I have printed on a home built machine with no issues, it has a completely flat bottom. For an unknown reason, the slicer creates a "multi-layered" bottom layer. Essentially, it splits up the single base into 5 separate bases. The picture is shown below. The same issue occurs on all of the top layers of the object. There seems to be under extrusion near each of the "steps" of the model. The last issue I have seen is that many times, the layering is not watertight. Now, I don't expect it to be able to hold water, but I have noticed that lots of the time, the infill is not solid and the top and bottom layers tend to have the slicer printing the following layer in the same direction, not crossed. Pictures of these issues are below. If anyone knows how to fix this, it would be greatly appreciated if you could provide me with some advice. Thank you so much! 

Base with odd layerings

Top layers with odd layering and holes/under extrusion

Top layer issue


Bottom layer issue

Infill issues

can you sharw your stl files? what slicer are you using on the other machine? Usually different slicers will give you different results depending on the 3d model, if its considered water tight with welded vertices or not. for example Simplify3d can slice and print the model even if its made of multiple objects pushed into each other. other slicers will give you weird results. I can check your model for you when i get home.

I tried sharing the STL file but cannot attach it in this forum. On my other printer, I use Cura. I am pretty sure that my files have solid bases made out of a single sketch because I designed them with basic sketches in Fusion 360. 

Thank you for your help.

Did you happen to rotate the part into place? I had similar results when rotating a tall part 90 degrees to avoid needing support. It almost looked like it wasn't quite 90 degrees due to the weird layering on the top and bottom layers.

The underextrusion will likely not be resolved until we can enter the diameter as measured versus the standard 1.75 which it's no doubt using for calculating extrusion distances. I've found changing the diameter by as little as a few thousanths of a millimeter can have a drastic impact on over/under extrusion with my other printer (using Simplify3D for slicing).

Hey HomerJay,

I did rotate the part in both X and Y. I didn't think about that being a possible cause. The only thing that I thought of was that the nozzle offsets in the Cetus software may have accidentally added another layer height due to larger compensation in the bed height. 

And okay, thanks. I didn't think that there was any way to customize that currently. Hopefully soon!

Thanks again!

I have the samme issue. It looks like the top layer is missing altogether, and what you see is the infill.

I did not rotate the part.

All I can think of, is tat the top layer is not flat, but on an incline. Still it should produce a better result than this I would suggest.

top layer issues.jpg

I've been having issues with the top layer not filling in as well. It's almost as if the printer thinks it's outputting more PLA than it is. This has all been using the Cetus3D software, in my case.

I'm also having underextrusion issues.  Has anyone found a solution.20170209_230506.jpg.

I have been working on a 3D print project and I am having the same issue, I thought at first that this may have been down to a small clog in the nozzle however I have cleared this and it did not make any difference, the reason I felt it may have been a minor clog was balling of the pla on extrusion. I have tried with other size nozzle's however this does not seem to make any difference to the print. I have tried both 0.2 and 0.4 and get the same results. I have tried a process of elimination on different slicer settings and again this does not make much difference to the print, the only setting that made a minor difference for me was changing the angle for surface to start from 45 to 30, this did make a difference to the print however it was only slightly better. I have contacted Cetus support and just awaiting a answer to what they believe to be the problem, if I hear anything back will post to let you know. The part is posted below so you can compare 


I am experiencing the same problems. Any idea to fix this/had any response from Cetus about this?

Other question can I use other software to use the printer like Cura?


[quote][size=2][color=#999999]juicybacon post at 2017-2-14 17:24[/color][/size]
I have been working on a 3D print project and I am having the same issue, I thought at first that th …[/quote]

I'm kind of new to all this so this may be way off base but have you tried increasing the number of surface layers in the preference option of the printer settings menu?  I think the default is 3 but maybe a couple more would fill in better.

I did. this was printed 0.1 fine with surface 6 layers and 30 degrees... still this result. i also mailed to cetus to ask about this.

is this issue raft problem? 

I want to see your "raft".  not the body.

when I print a test cube,  I have a same issue.

I looked the raft carefully. it have many dots.



I think that  the issue of the roof could be the issue of the raft.



could you post your printing parameters here so that we can reproduce it and sort out problem.

I printed this one

I scaled it up to 1.35%

0.2 nozzle

0.1 layer

normal speed

20% infill

Part:    6 layer surface

            30 degrees angle

Support:    3 layer

                    30 degrees


                15 lines

printed with support.

I must say that the final surface looks like the above pictures on al my printed models. There is no smooth finish unfortunately.


Oh and I use a MacBook computer.  Not sure if that is relevant.

Hey. Yesterday I finally got my Cetus 3D and everything is fine, but I think have the same problem. The top and bottom surfaces are printed, not dense filling. It looks like a grid. This is my first 3D printer. Prompt, it must be so, or something goes wrong. I have tried different Surfaces settings.

On YouTube is a Cetus review, where one guy printing the Mario coin cube and top was almost perfectly flat.

Could I make a mistake in the calibration? 

Also when I printing square objects on one side stroke lag behind model and the slit is formed. It can be seen in the last photo

Nozzle: 0,4mm/ Layer: 0,1-0,15

2017-02-25 22-52-552.jpg

2017-02-25 22-53-392.jpg

2017-02-25 22-54-243.jpg

[quote][size=2][color=#999999]JasonWu post at 2017-2-25 04:44[/color][/size]
Hello,could you post your printing parameters here so that we can reproduce it and sort out problem.[/quote]

0.4mm nozzle : 0.2mm layer : normal speed : 15% infill :  preference is default

but, my case is not bad compare with other people's.

just a infill wall is protruding out of the body.

@chieffly, I am Also a 3d printer newby and I am having the same rsults. No rsponse from Cetus yet, I also emailed them. Will let you know when I get response.

The cetus slicer is the problem or the zaxis?