Seam alignment in Up Studio 3 BETA

Here is a slice of a perfectly symmetric part. Why are the seams not properly aligned? Is it because of the direction of the path when it starts a new layer?

If you want them to align, you should use the “coincide” option for the perimeter start.
Nearest is for minimizing jump distance.
Here is an article in knowledge base for seams option:

So here it is with the ‘coincide’. As you can see the results are not any better. In fact, due to the location of the seam, it’s now more apparent. Is this a bug?

Even your own documentation shows that the ‘coincide’ function doesn’t actually work.

Can I get some clarification here? Should coincide properly align the seams? Is this a bug?

Bump. The last version that properly aligned seams was version I would love to use version 3, but until there’s a way to get nicely aligned seams, I’m stuck. It’s such a pity that I have to rely on Simplify 3D to get nice results.

1 Like

To improve the seam alignment, you have to remove joint crossing. So uncheck joint crossing and set joint extension to 0.
There are other factor’s affecting the joint alignment, eg you may try other layer starting point options and try uncheck the infill first option.

As per your recommendations, and the seam is still not aligned. I will try some more. I encourage you to do the same.






Trust me, it’s broken. The last version that properly aligned seams was

1 Like

So can I please get some sort of response? It would be nice to hear that you acknowledge that there is an issue and even better if you can tell me that you plan to try and fix it.

would you provide the stl file?

test.stl (36.0 KB)
I don’t think the STL has anything to do with it… It might be helpful to point out that I’m using 2 perimeters, so there should be no infill.

try this setting, if you use fixed starting point, then should assign x y coordinate values instead of leave them as 0. Here I used the maximum coordinates for the model or you can simply choose “maximum”.

That looks good. Unfortunately it still doesn’t work for me. Is it possible for you to share your settings so that I can simply import them?

I was able to reproduce your results, but you cheated. You scaled the object by a factor of 2.25. Can you please try to slice with a scale factor of 1.