1509 Error: Printer is no longer printing

Hi,
I have the UP300 and have been very happy with the machine.

Yesterday I had USB connection issues but was able to run a long print overnight.
Today, more connection issues so I switched to wifi. I was able to run a 2 hour print. Now I’m getting Error 1509: Printer is not longer printing, when the printer tries to start a new print, when the axis first moves.
I also sometimes receive Error: 1509 Nozzle temp too low when it first tries to start printing. At this point I cannot get a print started.

Anyone have this issue?

Hi gregcr66

I’ve just got the same error this morning. Did you ever resolve your problem? I’ll let you know how I get on.
Cheers,
Terry

Hello, i have the same problem, i tried to print PETG whit the pla extruder. I have no problem to extrude and withdraw, but wheni lauch a print the go from the initialize position and stop and give me this message : 1509 temp nozzle is too law…

I have no problem when i print PLA…

Have you got any idea ?!?

Error: 1509-error-printer-is-no-longer-printing
Error: 1509 Nozzle temp too low

Today I have this problem
I have reset the machine, no change
I have replaced the print extruder
no change
What I noticed is that the nozzle does not heat with either extruder

I don’t see a solution below - did anyone fix it?

1 Like

I am nit sure if I should add to the UP300 Printer Head Flat Cable Issue - Design/Material Flaw? post or this
I replaced the FFC cable and problem and can conclude that after a week of printing that the problem is resolved

When I replaced the cable I also replaced some of the screws with CapHead and Nyloc nuts to ensure a robust fixing two pictures showing CapHead - I could only put one on the extruder at this stage.


Well that lasted 12 days and now back to the same errors.
I have replaced the extruder with a brand new unit and no improvement.

The only thing left is the possibility of an intermittent fault on the PCB on the back of the extruder or the connector on the motherboard. In either case I am stuck.

Managed to purchase a UPBC1003 from the local supplier. This item is not listed on the Web site.

Replaced and has been working to date, will update in a month as to reliability.

Any update on your progress? I am having problems but the machine is so new I’m not sure what the problem is. I have two UP Boxes so not new to the ecosystem but still confused. If I could swap it out for an UP Box with the bullet proof build plate I would take it. Touch screen be damned.

Well it is all bad news i am afraid, works for a short while then fails. the only thing I have not replaced is the main board - basically everything else has been replaced.
I currently have 3 of these machines and not one is working, I was considering their big format printer but if they are not going to last the distance I am reluctant to invest that sort of money.

So i spent a week - used one machine as parts and rebuilt two. I wont be investing any more in the third at this stage as it has an older display that need new firmware (I know that this model display will fail - so reluctant to upgrade) the local supplier wants $300 for a replacement Touchscreen which with the reliability of these machines is a tad too much at this stage.