Ziflex build plate- cant get a single print to work!

I purchased one of these in the hope to go raftless on my Cetus mk3


and I can’t get a single print to stick to it with or without a raft. it seems to cause extreme shrinkage in the corners and then the part warps so bad that it pulls off the bed with ease, making a huge mess!


No matter what I try I cannot get the print to work,

I’ve never had this much trouble!

I’ve levelled the bed and tried several settings, layer height and width.

The raft prints perfect but the first layer of the model just goes all weird and not bonded!

Can anyone help out before I throw my printer out the window…

Why throw the printer? Throw that build plate. I never have problems with the following:

  1. Mk3 stock build plate + 3mm glass
  2. Mk3 stock build plate + 3mm glass + 0.2mm PEI
  3. Mk3 heated build plate + stock perforated board
  4. Mk3 heated build plate + stock perforated board + 0.2mm PEI
  5. Mk3 heated build plate + 3mm glass

I would recommend applying some glue stick to it, should help adhesion.

I finally got a print to work, turned out to be i was trying to print a 0.35m layer height with a 0.4mm nozzle, not sure why that would make a difference though…? Going back to 0.25 or 0.2 works fine.

yeah wanted to try and avoid all that mess!

Measure the bed crosswise with a ruler, mine went all over the place; Arnolds reply is an option
Determen of the y-axis is still fixed, mine came loose and had similar effect with printing no raft. And must also be parallel to the bed.
Take a good look when printing a raft: first layer are thick extrusions, third is thinner
Then look at the first layer when printing the first to third layer when you do not print a raft.


I also have a lot of problem with the Ziflex and prints that dosen’t stick. But realized that when i print with a raft it worked fine. I tried to level the printer in the “Calibration”>“Manual” menu but realaized that no mather what i did it didn’t effect the prints when i printed without a raft. I could offset one point with 5 mm and nothing hapends. Any one having the same problem.

I just gave up in the end…didnt seem possible, so sent it back for a refund, cost me a lot of time and filament!!!

I use the Ziflex bed and I apply a small thin layer of elmers purple glue stick on the bed to make the part stick. I dont print with a raft anymore so I had to adjust the nozzle height so that the first layer is adequately squished