Why is Perim/Infill Overlap greyed out in Up Studio 3.2.2?!

Hi guys, I own a Up Plus 2 since around 2014 and I always used the old UP 2.2x software until I recently discovered (quite late to the party :grinning_face_with_smiling_eyes:) that there is a new UP Studio 3 software with real slicer functionality, and it even works with my UP Plus 2! I have already activated the expert/advanced mode, too.

So far, that’s great, and it’s amazing that I can control prints better now and check the output before printing (!). But there is one big problem and I don’t understand it: in “Path” options, there is an option called “Perim/Infill Overlap”, being set to 0.20 but it is greyed out :question: and I can’t change the value. I believe this would be a really crucial option to have more infill in thin walls and generally a more perfect 100% fill, as I only print mechanical parts with 100% fill and I can’t do with gaps, especially with gaps between perimeter and infill. Also I believe it would help when you have a thin wall with a transition between let’s say 3mm wall thickness at the bottom and 1mm wall thickness at the top, as right now this leads to two parallel nozzle-width thin walls at the top with air in between in the top quarter, and I hate that. With more perim/infill overlap I believe this air would be filled up higher with infill, and the rest could be closed off/fused by setting the Print/Extrude Scale for Perimeters a bit higher. But I need to be able to change Perim/Infill Overlap as well!

It seems like the greying-out also has nothing to do with my printer as it is also greyed-out when I choose any of the other, newer Tiertime printers. WHY???

Best
MerryMeatball