Wavy raft on cetus

hey there,

I have concerns that my raft is not printed the way it should be.
I calibrated point 1-9 and the difference between the highest and lowest point on the build plate is 3 mm (which is huge i think). So I had to do the setup manually as the preference only go up to a difference of max 2 mm.

Nevertheless i get "wavy" rafts on the 2nd and third layer. Attached photos are on 0,6 mm nozzle, fine quality.

Any ideas how i can improve the print quality by changing settings? Especially on the larger models the rafts are messy and therefore the first layers of the actual model tend to be not exact too...

Thanks in advance


First, have you turned the build plate 180deg over the z plane to minimize or eliminate the 3mm gap?

Second, the 0.6mm nozzle is not really for printing in fine setting.

0.6 is more for thick layers. The machine moves slow in fine setting but pushes a lott more filament down. Which does away with fine setting, your filament get spread over your build plate.

0.6 nozzle is for normal to fast with 2.5 to 4mm

Sorry, 0.6mm nozzle good to use from 0.3mm and thicker.

thanks for the quick relpies.

Yes I rotated the build plate with no effect and sure the 0,6 mm nozzle is not for perfect details. I just wondered because on the picture you can see the smooth raft on the one side and the wavy one on the other...guess i will just switch to 0,4mm nozzle for now

You could potentially put a thin washer under the build plate for 2 screws on the left, if the washers are thin enough it may lift it up enough.

I had the same problem and could not resolve it with the calibration points. I ended up leveling the y-axis arm itself manually: https://www.cetus3d.com/community/forum.php?mod=viewthread&tid=208&extra=page%3D1