Very poor quality at raft part interface

It’s been a while since I used my Cetus Mk2, I have just fired it up again and the quality of the prints is making them unusable. The particular problem is at the interface bewteen the part and the raft. Once you separate the two the part is very rough and malformed. Nothing has changed on the printer since last I used it. All other surfaces on the part look fine. See attached images.

The quality is so bad that I wasn’t sure where the raft ended and the part started hence you can see in the photo I removed the outer layers to expose the infill.

Any ideas ?

A little more testing, the raft prints 8 layers in total:
2 layers of a broad outline and horizontal lines around 5mm apart
2 layers of fine vertical lines around 1mm apart
4 layers of tightly packed diagonal lines

Then the part starts (I think, it’s hard to be sure as the output is so bad) and it turns to complete mush for 1 maybe 2 layers, then the rest of the part is fine.

I tried updating the ROM, made no difference. This thing is very close to being fired into the bin.

Attached picture shows a print that was stopped at layer 9, the crap layer.

Part stl for reference.
X axis endstop holder 11.18.stl (362.9 KB)

What type of material is this? I think may be you can try increase the printing temperature for 5-10 degree. as the problematic layer seems to had a hard time extruding. The print setting by default will alter temperature on the raft so in this case it may have reach the lower limit of extruding.

It’s PET-G. I had it set to 235degC I tried 240 and 245 with no improvement. I have tried easy peel on and off, again no difference. I tried layer height 0.2mm and 0.25mm on a 0.4mm nozzle and again no improvement.

The profile I have been using is a copy of the PLA profile but with increased temperatures. I wonder if anyone has a profile tayored specifically for PET-G ? Again I will point out my profile has previously worked perfectly and only now is causing problems.