UP300 not printing central to the build plate PLEASE HELP

Hi All,

I recently set myself up with the UP300 after reading some great reviews.

After initial set up the first few prints were amazing. However I tried to print something that was just smaller than the print bed size and it failed a few times as it was trying to print off the bed. I then noticed that it was starting the print off centre vs where it was positioned in the slicer software.

I tried printing something else but noticed the same issue, not printing where I positioned it in the slicer software. I’m using Tiertimes slicer software.

Is there anyway to adjust the print settings to allow me to reset the print starting point? I tried resetting the printer but it didn’t help.

I’ve uploaded a pic showing how off centre it is, not a problem for smaller prints but means much larger prints are out of the question.


my printer is doing the same thing. I have no idea how to centre it.

That is way off indeed!

You could try to do something with the home switch which decides what the position is but I think this asks for a solution by Tiertime.

Interested to see where this goes; mine was only about 5-10mm out and it was dismissed as not a problem.