Unable to adjust nozzle diameter


Since the most recent update, I haven't been able to adjust the nozzle diameter to the correct setting. It's greyed out, and set to .2mm. Is this perhaps a bug with the most recent update, or am I missing another option that I need to select?



Having the same problem. Just switched to the 0.6mm nozzle and it wont let me change from the 0.4mm settings.

Helps? Update? Is there a config file I can manualy change some place?

Thank you

I was told on the Cetus FB page to manualy install the newest software from the website. 

This worked I can now change the nozzle size.

Must be a bug with the auto update.

Hope that helps.