Top Layer not smooth?

Sorry if this is a noob question, I’m new to 3d printing.

I’ve started using tinkercad to make my own designs. They print great, but I find that the top layers of the print has only infill and no smooth top layer? If that makes sense?

Is it a setting that I am setting wrong?

I’ve included a screenshot of the preview. Any advice would be appreciated!

no%20top%20layer|612x500 .

That’s weird, did you print it and have a picture of that? Maybe the file has errors, if you have Windows 10 you can install 3D Builder in the Microsoft Store (if you don’t already have it automatically in Windows) to fix models for 3D printing.