Strange Underextrusion

<p>Hi,</p><p>I’m getting really strange underextrusion patterns, and I can’t figure out what it is. Take a look at this picture- Imgur: The magic of the Internet </p><p>I have ruled out absolutely everything I can think of, so I’m kind of lost:</p>

  • Calibration - recalibrated several times. Also tried to calibrate with a bit more space than the usual paper-test. And there’s no clicking
  • Filament stripping - No evidence of stripping. Extruder gears are clean and have been cleaned several times.
  • Nozzle clog - Happens with all the nozzle sizes. For the 0.6 nozzle this was my first use, so nozzle clog is definitely not the issue
  • Filament quality - I’m using the same filament I’ve always used (sainsmart) without issue. Just in case, I tried a few others.
  • Filament Diameter - Measured with caliper. It’s exact and consistent
  • Extruder Stepper overheat - The stepper doesn’t stop. It also seems to be constantly turning, with no evidence of stopping during those thin lines.
<p>Any thoughts? As I said I’m kind of lost and very frustrated. I’ve been unable to get a good print in weeks.</p><p>Thanks for your help!</p>

<p>I realized that the software has some weird bugs. I remember that I changed the layer height to 0.25 and the filament is not constantly flowing. </p><p>I never realized issues at 0.2mm</p><p>Which setting did you use?</p>

<p>I have tried all kinds of settings:</p>

  • 0.2 mm layers on 0.4 nozzle
  • 015 mm layers on 0.2 nozzle
  • 0.3 mm layers on 0.6 nozzle
<p>This does not seem like a software issue to me, as I have been printing with the same settings for quite a while.</p>

<p>Try to print at higher temperature and check if there is a consistent output from the nozzle. The last option would be that the heating cartridge is damaged or the cable is broken. The flat ribbon cable which connects to the small board on top of the feeder motor can break. also the small ground wire on the back of the x-axis aluminium arm wears down after a lot of printing. There is also the possibility that there is a loose contact on the mainboard to the flat ribbon cable.</p><p>I would start to figure out if there is something wrong with the cables.</p>