[SOLVED] UP300: cannot connect


I can’t connect to my UP300 anymore. We recently got a new router which I thought might be the issue, but it has been working fine all this time with the UP300. It has only been the last few days ago that I cannot get UPStudio to see the printer at all.

So the printer is connected to the 2.4GHz wifi, and my computer is too. I’ve tried to do a PING to the IP address of the printer but its not showing up on the scan tool. UPStudio cannot find the printer to add it. I’ve tried the latest version of upstudio, one version older. I’ve also tried to remove the files in %appdata%/Tiertime so that way upstudio creates fresh profiles (so that its like after first install, just incase the settings were bugged). Still doesn’t work.

I’ve also tried to reset the printer. There is a reset option in the information dialog on the touchscreen. I’ve used that but it did not help.

What else can I do now?

1 try reset the wifi setting on the up300
2 use the ethernet

How do I reset the wifi settings? I did my best but could not work it out.

Use ethernet.

I did that. UPStudio cannot find it or connect to it still.

use the touchscreen to input the new wifi setting. It is unlikely both network functions break at the at the same time. so you may also check your router or network see anything is abnormal or reset them.

I put the old router back, and it is working again. The new router is the problem. Not sure how it is able to cause a problem because everything in the house works ok and it is brand new. The router is a RT-AC86U

Thanks for the help.