[SOLVED]Power cut while printing

cemzafer 2017-8-15 18:45 edit

Hi all,

I encountered with a power cut situation while printing an object. Now when I open the cetus3d and initialize the printer it stucks and it doesnt move any axis.

How Can I move the printer to the default initialize position?

Any help would be appreciated.


Have you tried contacting support@cetus3d.com?

During the initialization, does anything happen? Light, sound, etc. What does Cetus Studio say if you trigger the initialization there? Are the axis easy to move around even after initialization (that is, the motors give little resistance)?

Thanks for the reply cmeyer, so during the initialization the printer sound and pretend to move to the init location but cant move any axis, seems like axis are not easy to move around even after initialization, seems the motors stuck and move cant be happened.

Any idea, suggestions, help needed?


the case solved, after a alittle bit struggle the printer goes to the init position. The object nozzle adhere to the printed object surface.

I moved the axis a little bit the printed object release the nozzle.

Thanks for the community, by the way when the cetus3d company are going to sell extended part as a kit?