Problem 3D printing planes with Upstudio or Upstudio3

Hey guys,

I’ve seen the support article for printing 3DLabprint airplanes - wonderful. This is the kind of content I really like.

I’m now trying to print a plane from however I’m struggling to get this to work:

No matter what I do, the inner perimeter leaves a large gap. The instructions from the creator of the files are to turn off infill, turn off top/bottom layers, so it only prints outer shell.

This works great in Cura, Slic3r, simplify3D etc…

No gap, good strong part.

I’ve tried to change every setting that might affect it that I can think of, I have run out of ideas. Here’s what I have at the moment:

Here is a link to a free part from them to test with:

Same thing massive gaps:

I have tested with Upstudio 3 and every setting and I’m getting the same results.

Any suggestions will be massively appreciated.

I checked the free files, the surface looks OK.
So you can just print directly with VASE/Surface mode and with the option “thin wall” turn on, no need to flip the surfaces. You may increase the extrusion scale to make the lines overlap more.

1 Like

Thanks Jason, this is EXACTLY what I’ve been looking for!! A lot of the things I 3D print for hobby use are planes (thin wall) or jetboats (thin wall but more perimeters). They need to be strong.

I still need to test it, but if this does what it looks like it does I’m going to be super happy.

Apart from the Error: Nozzle ID Not Match error, that I finally worked past, this is going very very well.

… and it slices so quickly. Very nicely done. Let’s see tomorrow how good the print is! First few mm of test piece were very strong.

It appears to have created random blobs next to the part. Other than that, printing well.

I have -0.2mm fuse gap set. I don’t think it makes sense to have a negative number for fuse gap. I will test with 1.0mm like in the example

What does the Tolerance setting do? It doesn’t describe it in the document linked above.

tolerance will expand of shrink the perimeters of the object, there slightly adjust the total size of the print.


Do you have any ideas about the blobbing?

Could be printing too hot?

I’m printing PLA that I normally do at 215c, with the default PLA profile which has 210c set. To me it looks like a software issue. I’ve never had this problem before when printing PLA except with upstudio 3, just now.

Hi Jason,

I think I’ve worked out what is causing the blobbing.

The printer stops and says: thread blocked, then attempts to recover from the error. While stopped, it oozes and forms the large blob.

Have a look at a video I took, sorry it is a bit long and boring:

It appears the problem I have/had is two part:

  1. The thread blocked issue.

  2. The blobbing was actually the nozzle being slightly loose, it would leak very slowly and build up a blob around the nozzle, then eventually drop it in the print, I had to watch it closely to see it happen.

Alright well I have about 15 prototype parts that need printing now. RC planes can wait for spare time. I’m hoping that the prints sent by the regular UPStudio don’t get the thread blocked error.

I’ve just finished 6x prints, 5 hours long each from regular upstudio (non 3 version) without a single issue.

I’m thinking the thread blocked issue must be an upstudio3 problem? I can’t 100% confirm it but it does look that way.

UPDATE: 10 feb. Finished 70hrs of printing time since trying the RC plane files… 100% success rate, no thread block’s or anything unusual.

Hi Jason,

This week I’ve done about 90 hours of printing on the machine without any problems it worked beautifully. :grin: (with regular type of parts, not thin wall, and this was with normal UPStudio)

Today I tried to do the plane parts again with upstudio3:

I restarted the machine, the recovery mode doesn’t trigger after I initialize.

The height of the part when the thread blocked happens is ~146.4mm

.TSK file is attached: Wing1L_8.tsk (4.0 MB) in case you wish to look for debugging purposes

attempt number 2 of the day:

Thread blocked.

Attempt no. 3 of the day: (quick 2 hour print)

Success!! This was exactly the same file being printed as attempt number 2.

Attempt no. 4:

Thread blocked. Did not make it more than 2 hours into a 6 hour print.

I’m convinced this is an UPStudio 3 issue as earlier this week I had no problems printing 70 hours using the regular upstudio.

@Jason-TT can you confirm you are seeing this on your end, and can I help test in any way? I just want to be able to print RC planes…

Got a 3 hour upstudio3 print completed today. The next 6 hour print stopped about 30 minutes in with thread blocked.

@Jason-TT any ETA for getting this fixed? Only happens with UPStudio3.