Printing stops after awhile

I have had the machine for nearly a year with very light use. I am printing a simple object it starts printing fine then after an inch or so it prints air. the final layer is wispy.
I changed the nozzle
What am I doing wrong?

thanks,
joel

Hello,

I have the exact same issue. I have tried several temperatures but it doesn’t change anything, sometimes by luck I am able to print more but always end up priting in the air with the final layer looking like he had some webs on it. It’s not the nozzle because the printer is new.

What materials? I get this a lot in ABS, though haven’t had much in TPU or PLA print to air. Seems to take around 10 to 20 hours for this to happen to me on average. I have the UP300 and in my case, as it seems as though the printer is getting stuck doing something before this happens and the print head temp suddenly drops and I think it feeds into a cold head, and so tears up the filament. Then the plastic in the head cooks off and goes hard and won’t feed even if I fix the filament and I have to disassemble it and clean it out and soak the head in some MEK… I even just tried ultrasound cleaning in MEK to see how it goes.

If this is what is happening, there should be a gouge missing from the filament when you remove it prior to cleaning the head. Is this what you see?

I don’t get wispy printing unless the head is clogged.

David