Printer Stops Extruding


I’ve recently come across a problem with my UPBOX+ where it stops printing filament (air printing) after 7min into the print (on average). I’m using PLA plastic to print with that is 1.75mm and the default nozzle size that comes with UPBOX+ (0.4mm I believe?). I’ve printed tons with ABS before that is of the same diameter as the PLA.

I’ve searched a lot on the internet and I’ve tried the following:

  • Move the reel to a holder above the printer which feeds directly into the head, rather than through the
  • Taken apart the head and cleaned out the gear that pulls the PLA through.
  • Adjusted the temp from 180 deg to 235 deg, all with the exact same result.
  • Adjusted the bed temp from 50 deg to 90 deg.
  • Adjusted the settings to print fine, turbo, fast, etc.
  • Double-checked the nozzle height and even put it purposefully high above so there was definitely no
    collisions between the nozzle and bed (same result).

When it stops feeding, I have to withdraw the filament, cut it a bit shorter and then feed it back in and it feeds without any issue. When its pulled out, the filament gets very thin at the tip so I’m fairly certain it isn’t clogging up.

The only thing I can think of is that the gear that feeds the filament through its losing grip on the filament that’s being pushed through. When it stops feeding, there is clicking noises and there are gear teeth marks on the PLA (I’ve been told this is normal). I read someone where about putting friction tape on the gear to help it pull the PLA through, but I’m unsure…

I’m fairly new to 3D printing as there isn’t many other people around locally who can help. Any suggestions would be highly appreciated!

I think I’ve fixed it.

Changed the Layers from 0.1mm to 0.35mm and now its printing without any problems (doing four pieces at a time). Hopefully this continues and isn’t just a fluke.