Printer just stops midway through print

Has anyone else had this happen? I was printing out a model and the printer (kickstarter Cetus, non extended) just stopped. I tried Pausing and Unpausing, but nothing happened.


When I took a closer look, the motor / gear was also retracting / withdrawing the filament for no reason. I stopped the print and then restarted and it worked fine.


I have printed with it after this and it is an intermittent issue.



Printer: Cetus (kickstarter version) with coated bed and NO extension

Filament: White eSUN PLA

Software: UP Studio / Cetus ver (newest)

OS: Windows 10

Printing over wi-fi, but this happened once when going over USB direct



The same thing happened to me today after i updated to newest software version. For the first time.

Hein_Eken 2018-1-18 23:09 edit

Same here, happened for the first time and it was after I updated to newest software version (

Win10 64bit over WiFi on MKII printer

It's hopeless. Now it stops after every single layer. 

I went back to the previus stable version ( and it works as it should again.

Thanks Hein, I will try that and see how it goes!

Have you checked v2.2.28.44 (released today) ? Should be fixed.

Thanks for the notice, I will test it later and it has an interesting line in the changelog.


Replacing the model in UP Studio after a print job has started will not stop the running print job."