Print preview not showing surfaces

Hi There, This is my third print on the up mini and first major issues.

I have modeled a chair in Sketchup 3D exported as 3ds file converted that into a stl file and ran through Netfabb to repair any damaged areas then imported into the up studio for printing.

The file shows in the model space but when I run through the slicer to print preview the below is the end result with contour view selected… I would greatly appreciate any advice or tips on how I can get around this issue.

Thanks Grant.

strong text

you may try check the “thin wall” option, as UP Studio usually ignore features that are too thin to be printed (less than 2x of nozzle diameter). The thin wall option will expand the too thin area to a printable thickness.

Another possibility is the model may have defects, generally sketup is not suitable for solid modeling, try use software like tinkercad, solidworks,openscad etc.

1 Like