Print Number Limitation on PC

I have been drawing parts in Fusion360 and saving in stl format, and printing with no problems. Now I have this file giving this { Print Number Limitation }. Cetus is frozen until the printer is shut off. I have tried changing infill, and layer thickness with no luck.

So, what does, Print Number Limitation,  refer to?

I am loged in and the printer is initialized.   

This is probably my biggest irritation with Cetus - the software is so primitive from a user-interface point of view, and the obscure unexplained errors. It feels a bit like what was commonplace in the 1980's. It wasn't acceptable then and it certainly isn't now.

I have no idea what the error is.

Recently I had "Data Transfer Failure 2". It only happens for a particular model.

We shouldn't be having unexplained errors at all.

The print number limitation is because you have the limit of the print job before machine activation. TO solve it, just activate your machine.

Data transfer failure 2 is because the machine detected empty layers, you may need to reorient/scale the models or use fix function ?other tools) to fix the model.  

[quote][size=2][color=#999999]JasonWu post at 2017-5-14 02:51[/color][/size]
The print number limitation is because you have the limit of the print job before machine activation …[/quote]

Thanks Jason.

I tried the fix function and still no good. Online people say that just moving the model sometimes solves the problem.

My basic comment about this error remains. "Data transfer failure 2" is an awful error. No explanation of what it means or how it can arise. When I first saw it I thought my computer had connectivity problems with the Cetus. It is totally misleading.

I appreciate you taking the time to try and identify the issue, but your software errors should be more helpful.


Problem solved. I thought my printer was activated. It some how got deactivated and I miss that.

I'll keep closer watch on that.

Thanks Jason

Had hard time with images from a panorama camera. Kinda tricky.