Print not sticking to raft layer

I don't know why, but suddenly all my prints don't stick to the raft layer anymore.

The raft prints perfectly fine, but as soon as the real print starts the extruder just drags drags the filament back and forth. I did not change any settings. I already recalibrated the bed multiple times but nothing seems to help. Could it be a problem with the nozzle? (Printed with the 0.4 mm nozzle at 0.1 mm layer height with "fine" speed. Tried both 200 and 210 degrees)

Anyone have some advice?


    Are you printing with PLA or another material, are you now printing larger items than you were previously or are you getting the same problem on some prints that you have had success on previously, have the conditions where you are printing changed at all - ie the printer is now nearer to a draught in the room, although this would matter more on ABS than PLA. 

    Where you say that you have calibrated the bed, do you mean the nozzle height? If you do mean this it might be worth adjusting the height of the nozzle so that it is slightly closer to the bed, I did this with mine and did small test prints until I was happy with the result as I had loose rafts, but they did still stick to the item I was printing. I changed the distance by 0.05, but you can make changes as small as 0.01.

    Are there any other issues, such as signs of a clogged nozzle, try changing the nozzle and see if this makes a difference. One way to tell if there is a small blockage in a nozzle is to initalize the printer, and then set it to extrude fillament - if the fillament does not fall straight then that is a sign of a blockage - I have had issues with this and designs sticking to rafts on another 3d printer but not the Cetus. Hope some of this helps ;-)

[quote][size=2][color=#999999]juicybacon post at 2017-2-15 18:03[/color][/size]
Hi    Are you printing with PLA or another material, are you now printing larger items tha …[/quote]


I am printing with PLA (didn't change the filament so far).

Any object is affected. I tried multiple smaller models (keychain size), but none of them stick to the raft. 

When I tried to move the nozzle closer to the bed it would scratch the surface. Extruding filament works fine, it comes out straight without any problems. I guess I will try again with the calibration.

It sounds to me that you may have a problem with the heat of the nozzle.  Layer adherence issues is quite often caused by not enough heat being applied to the filament being extruded.  Keep an eye on the temp of your nozzle to see if it is dropping or fluctuating.  If not you can try to increase the heat and see if that helps.

Hello MuckYu,

you can increase the print temperature and see if this could help.

The extruder fan of Cetus is outputting alot of wind, this could be too much for some filaments and cause the layers to not adhere well.

Hi, I tried multiple prints now with different temperatures. Ranging from 190-230 degrees (in 5 degree steps)

All of them print the big raft layer just fine. 90% of the time however the thinner raft layer that get's printed just before the actual part doesn't stick to the raft. The nozzle will simply drag it back and forth while printing more plastic on top of it. If I don't observe it the whole time it will create a ball of plastic in minutes.

The most annoying part is that I need to wait 10-20 minutes just to see if the print will fail or not...


Each time you remove the nozzle it needs to be calibrated as the screw isnt always at the right hight.

I am about to use paper to fix the bed that is not high enough anymore due to screwing the nozzle in tight

are you getting clicking noises also ?

[quote][size=2][color=#999999]dinopio post at 2017-2-22 16:30[/color][/size]
Calibration.Each time you remove the nozzle it needs to be calibrated as the screw isnt always at th …[/quote]

I calibrated multiple times now. No clicking noises wIth the 0.4 mm nozzle. Only on 0.2 mm nozzle.

I was also having trouble with the print adhering to the raft. The general consensus is that ambient temperatures play a larger role in ABS than in PLA printing; however, it is quite cool in the room I am using at this time of year and I was wondering if that was a factor. I plugged in one of those small electric cube heaters to blow across my build plate. I was trying to print bolts, and the 35mm long ones would tip over before they were finished. After turning on the heater I can print bolts 58mm long (Z axis, natch).

I used a piece of tin to direct the warm air flow away from the stepper .

If you're having problems with adhesion or a print curling up, give this a try.

I feel if we had more slicer options, we could compensate for user conditions, like ambient temp, etc.  I would like to see raft settings like raft gap.  Also would really like to be able to set a larger first layer width, for better adhesion when printing raftless.

1 Like

Hi - so I know this was a few years ago - but for you and anyone else who ends up here I believe I have a good answer to this problem: it’s actually the fan cooling the first layer extrusion down too fast so they are not able to adhere. Or, if you are in an uncontrolled space where your printer’s exposed, there may be too much temperature variation or air movement - over cooling things. The first layer above the raft is actually literally above the raft, so if the material dries too fast as it comes out of the nozzle it’s not able to adhere at all to the raft.

I have a Monoprice Voxel printer, which is enclosed, and I was having the same problem due to the fan.

What I did was set the fan to start up after the print had cleared the base layers, after the raft. In my case, this was at 1mm. I haven’t had a problem since. And, the first layer of print quality improved a lot. It’s not the “smooth finish” everyone seems to covet, but it’s way better.

If your printer’s not enclosed and you don’t have the fan on then I would suggest making sure there are no vents blowing air while you’re laying down the first layer.

Hope this helps you or anyone else who passes by here.