Print block mid print (clog)


since several time, i’ve a random blocking of the print.
It seems to focus on issue herited from supports.

The supports prints badly, when the main body is perfect.

At the end, the extruder will mill the filament, and the print stops

The supports have some waves, wich weirdly stacks.
idk if the two problems are linked

the prints never stop at the same position

Is there any way to find out, where’s the issue from ?

Do you print PLA with a full metal hotend?

It occured first with petg, and now both with petg and pla, printed with bronze nozzle.
I tried to with a brand new nozzle, but no difference

Here’s some exmple of the moment it stopped for one same print (raft +support removed on the bigger parts)

I reduce the retraction to the minimum, but still get blocked.

put some vegatable oil on a paper towel and wipe over the first part of the filament (50cm or more)
this is a known problem for PLA and “All Metal Hotends”. I dont know for PETG, but i cant hurt to give it a try.

1 Like

someone here in the forum asked the same thing, but stated that he used a PLA Hotend with a PTFE tube in it. If you are using also a specialized PLA Hotend, please check the PTFE tube in the heatbreak.

Which exact oil shall be used? vegetable oil will burn at 200+°

The link is interresting I already played one some parameter, but there’s new stuff to try.

I’m printing with 0.4 brass nozzle at normal speed
Fan in set on heatbreak and nozzle
on for pla , (too soft => bad extremities of the part)
off for petg (bad adhesion)

i used sunflower oil ,cornseed oil,rapeseed oil,sesame oil so i think you are safe to use any oil. you should only apply a very thin layer.

1 Like

First print sucessful! (with peanut oil)
There’s still the weird shape on the supports

After several retry, I’ve 100% print up to end !
That was it. Thnaks alot, i would never found it !

I alrerady printed like 5 kg on the printer with no lubrification, and everything was fine.
My other printer didnbt need oil too, but its good to know.

(and there’s now this small french fry odor in the room)

the oil creates a non-stick layer like on cast iron pans. this should work without oil until this layer is destroyed somehow. than you need to do it again.
normally if it smells like french fries you used tooo much oil :wink: but this could be also the peanut oil.

happy printing

I had to change the PTFE tube and tried printing. After 1 minute the well known clogged nozzle noise came up. And that happen with dedicated PLA extruder. I used little corn oil for aprox first 50 cm of filament. Finally I got a 40 minutes print looking very well. Thanks for advice and happy PLA printing to all UP users.

Normally this shouldnt happen with the ptfe tube in the heatbreak. because this means the molten filament gets in the heatbreak in contact with metal.
in some printer you have to make a bevel on the lower end of the tube.
but perhaps there was a clog somewhere and you got it out with the oil :slight_smile:

Yes, it could be a clog as you said. I asked Tiertime guys about the bowden tube length, but they did no provide the exact length. Once the bowden placed inside is hard to take it out to adjust the length, as advised by Tiertime. Any way, I hope using the oil will avoid for some time the trouble. All the best.

I checked and theress no ptfe in contact with the hotend.

the heating element entry is conic shaped, and ther’s no pfte tube between the extruder and hotend.
(there’s 10mm betwenn the heat breaker/hotend and the extruder)

Still no issue since the use of oil

I needed to change the PTFE tube and took a stab at printing. Following 1 moment the notable obstructed spout commotion came. Furthermore, that occur with devoted PLA extruder. I utilized little corn oil for approx. initial 50 cm of fiber. At last I got a 40 minutes print looking quite well. Gratitude for guidance and blissful PLA printing to every single UP client.

Hi, I am new to the forum and the UP BOX + . But I had the same issue and I solved it. (the solution is highlighted at the bottom of the message if you don’t want to read the whole story)

For me I had a smaller printer and no issues at all with the same spool of 1kg Black PETG. When I changed to the UP BOX+ , at around 10 layers in the printing PETG stopped going out of the nozzle, I changed material temperature, layer thickness, speeds, nothing worked. I decided to clean the part where printer grabs the filament, it wasnt that dirty just a few remainings on the wheel at the same time i decided to change the Nozzle but i broke the new nozzle because i just put too much pressure in the turn, because i didnt know how tight it had to be, so dont do it as i did, anyways i just put the old nozzle back (you might see some melted material in the inside of the nozzle, dont try to clean it thats normal, and read the manual so you know how to do change the nozzle properly). So when I did all of that with the same spool in the old printer to discard the spool being an issue. It printed perfectly. While printing I realized that printer made a strange noise, I helped the spool to feed the printer and it stopped, so I thought it might be THAT !!! My Spool doesn’t really fit in the wheel of the UP BOX+ so I think printer needs to make too much effort to pull the filament and at some that creates issues and stop feeding the nozzle. I tried the same print and rotating my spool manually while printing, and no problem at all!

I didn’t try only the maintenance fix, but I’m pretty sure it was that the spool is too heavy and also the spool doesn’t fit correctly and produces too much friction inside the wheel so I will have to design an accessory for that spool to to make it rotate easily.

Hope this information is useful.