'Out of bounds' error message on small prints

I’ve just started getting an ‘out of build area’ error message on all of my prints, even when they are clearly not. Is anyone else encountering this problem?

zouzou21 2017-12-24 10:15 edit


I first thought it was because my model was something in multiple parts, but assembled and to be printed in a single shot. So I just created a cube, but still no success, the model appears in red in the software when I hit the "print" button. It just happened suddenly, no idea why. 

EDIT : I just tried to print the 3D benchy boat, downloaded from Thingiverse, and not success. Model gets red when trying to print, and getting the message that the model is out of bounds.


This happened to me too. For some reason, the calibration height set was lost, and the nozzle size too. Had to calibrate again. Problem disappeared after that. 

Thanks zouzouz21! 

I will try it again, not been able to use the printer. 

This sucks, even the calibration doesn't work with simplfy3D