No Backplane complete printer failure UP300

I found I couldn’t print this morning - For the first time I tried to send a relatively complex model to the printer - A model it’s printed many times before. Except this time I tried to copy it and print 3 of them.

Total print time of around 14 hours - Then the printer failed and said “No Backplane”. No matter how many times I tried, it just kept doing this.

So I reduced the number of models back from 3 to 2, with a print time of 9 hours.

Is there a bug or problem with these printers and UP studio that causes this with larger builds? Is there a limit to polygons on builds or something like that? And what does No Backplane mean?

Does anyone know?


Sounds like a computer memory limitation within the printer. Some large models print without any limits, it’s all about the resolution of the model in the stl file. Higher-resolution equals more command lines in the stl file and without available ram memory the third model cannot fit within the ram memory. You could try and strip any unnecessary comments and the list of the settings used within the stl file, but that would mean using a third party slicer like Slic3r, Cura etc.