MKII Extended Under Extruding

<p>Hello again,</p><p>Now that one problem is fixed, I was reminded of another problem I have. When printing, the printer is under extruding so badly that the raft can’t even complete the print. I noticed this starting to happen after a firmware update months ago. At first this was not to much of a problem but now I can’t finish anything. I have dehumidified my plastic, cleaned the extruder gear, and tried both the Cetus3D and UpStudio(TierTime) software, both have the same problem. I’ve bought Simplify3D so I can also try that but have yet to get that working due to homing problems.</p><p>What is confusing is that when I use the maintenance extrude command, the plastic comes out just fine. Which means that the printer is not clogged, the feed rate is correct (Just to check, how much should extrude?), and the plastic is gripping the feed gear. </p><p>Again, Thanks for any help!</p><p> </p><p>Image:</p><p> </p>

<p>Hi there,</p><p>It’s the weekend…I’ll try and help you if you still need help.</p><p>Can you upload a picture of your setup…showing the path of the filament from the roll to the guide tube, a couple of pics of your setup will help.</p><p>cheers,</p><p>Brent</p><p>Technology Salad</p>

<p>Solved it by replacing the exturder.</p>