Material definition is a blank white page

Hi Tiertime,
I recently installed Up Studio and then a few weeks later.
While all else is working perfectly I cannot get into the material editor. Clicking from within Upstudio-

It simply opens as a blank empty white window (see attached)
I have even tried opening the matdef.exe file directly with the same result, running it as “administrator”, installed latest video drivers etc.

laptop is a HP Elitedesk 8460p

Any suggestions on how to fix this would be greatly appreciated.

I ran into the same issue on my 8 year old Dell XPS. Been doing driver updates and everything on my 8 year old laptop like crazy. still cant get it to work. I finally gave up and bought a new computer

14 months and no answer? Same problem here with Intel NUC Win 10. But also same thing with UP Studio 3.1.2 (Soda) Program and Wand both open blank. Must be some sort of driver issue but what?

I have discovered the problem with the WIN10 NUC computer and the OpenGL issue. The latest up to date drivers for the UHD integrated video no longer support OpenGL 2.0!! Only OpenGL 3.0 through 4.6. There is no way to load OpenGL 2.0. I went back to older graphic from 2006 and still no OpenGL 2.0 would load. So I am back to newest UHD graphics on the NUC.

I made some screen captures that prove the issue and have attached. It seems with certain high performance CPU’s, Intel has killed OpenGL 2.0. MY NUC has 6 processors and 12 cores… I will not be able to run UPStudio 2 and edit filament as that screen must be OpenGL2.0. UPStudio3 will only show blank screens. You will have to move UPStudio to newer OpenGL (Like 4.6) I hope you consider doing that with the new Cetus2 release. I would like to be able to use my NUC.