How to remove the first "surface" layer?

Hello everyone,

I’m a french user of the Up Mini 2 es for my job (FabLab).
Sorry, maybe I don’t know the right word for what I’m looking for.
I want to know how to remove that “surface” on the image ?

Thank you.

Hello. Wish I could help, but I’m experiencing the same problem…! Oddly, if I preview another part which I had already successfully printed, and which has a flat surface resting on the bed, the yellow “surface” layer does not appear. I’m using UpStudio - how about you? Tiertime support suggests that I switch to UpStudio 3 beta, but I’m wary of using beta software for my production work. Might have to try it, though. If I find a solution, I’ll let you know, and please return the favor if you resolve this issue. Thanks!

Hi Steve.

I use UpStudio, but I tried US 3 beta, that allowed me to found an answer to my problem.
In fact, that surface is a support (threeshold angle), even if you disabled it.
You can reduce it in 2.6 (print setting / advanced /support/ threeshold angle) or “delete” it in the support editor.
I succefuly printed without that support in the US 3 beta (when you disable the support in UpStudio3, it’s for good).

The last software work pretty well, even if there still some bug.


Cool. Thanks Cyril. I tried deleting the “support” layer in 2.6, and that appeared ok in the slicer view, but…I couldn’t print it, I’m having a bad extruder FCC cable problem, and the extruder is working sporadically. I have the replacement cable, and installing it is on tomorrow’s agenda. I’ll keep you posted. Glad to hear beta 3 is working out OK, I may have to try it. I need to print some temperature towers and tune for PETG. Thx