How to open STL Files - iPad Pro with Cetus 3D HD App?

Hi i’m using Shapr3D on the iPad Pro. Create an STL and like to print it with the Cetus 3D HD app over wifi. Printer and Tablet are connected. How is it possible to open or import a STL-File in the Cetus App?



Store your file in ipad and then share it to UP Studio/Cetus3D app

@Jason-TT, it looks like neither of the Cetus 3D or UP Studio app are registered to take .STL files as they don’t show up in the list of apps in the Sharing > More list.

When ipad receive the file, it should ask user open it with an app. So choose UP stuido.

@Jason-TT, ah so it’s not possible to just download the STL and use share?

We just tried it on our iPhone app. First save stl files to the “File” app, open the file app, you will see the stl previews, then tap it and share it to UP Studio app.

Thx for the response. The Cetus3D HD app don‘t show up when i try to share the stl file from the files-app. i also send me a stl-file via mail and tried to share the mail attachment with the Cetus App but the cetus app also don‘t show up. I double check the ipad settings - no results so far. I‘m using iOS 13.1.3. Any ideas left?

I have the same issue since the update to iOS 13 on my iPhone. It could be a compatibility issue with iOS 13…

Hi @Jason-TT, I think this is another one the software team can look at.

On the latest iOS version, stl opening does not work.They are looking into this issue and will update the app soon.

Thank you Jason! Hope to get the fix soon because the iOS apps are very useful.