GCode M42 P15 S0 or S1 seems not to switch accessory port on first Cetus3D?

I cannot get the spare accessory port (on the extruder) to switch on and off using GCode. Did anyone succeeded doing so on the first Cetus3D machines and if yes, how?

As I understand I have to use GCode command:

M42 P15 S1

to switch on the spare accessory port (on the extruder) and

M42 P15 S0

to switch it off.

It however does not seem to work and the port’s left and right pins seems to be always ‘on’ (5V) when measuring the various pins while executing the below code:
M42 P15 S1 ; Accessory port ON
G4 P5000
M42 P15 S0 ; Accessory port OFF
G4 P5000
While the middle pin has no power at all.

Any clue how to switch on/off?

<p>After some holidays, I finally solved it. <br /><br />Support suggested to replace the extruder board. After doing so without success the solution turned out to be easier: Uploading the ROM as offered on https://support.tiertime.com/hc/en-us/articles/360003568353-Cetus-ROM-Update solved the issue. The printer suddenly recognizes the commands. I didn’t test the printer on the rest of its functionality with this ROM yet though … I can now succeed with my laser project;-)</p>