Gcode does not start printing, just endlessly heating up the hotend

karelc 2018-1-8 18:56 edit

I got my MKII this weekend, first thing I did was print with Cetus software, no problems. Then I tried Simplify3D and did a whole bunch of prints trying to get it printing at the right height. Eventually it seemed like I got it right but as I tried the next print, it stopped working altogether.

That was two days ago. Since then I have tried everything but no matter what I do, no matter the settings I try to change, even completely uninstalling both Cetus and Simplify3D and using the default Cetus provided profile, nothing ever prints. The printer just sits there heating up the hotend and doing absolutely nothing else.

The only thing that works is using a gcode file for the XYZ cube, which is the last print that worked and I happen to still have the gcode file for it. If I select that, it still prints. Seems like something must have changed in Simplify3D but I cannot find what, I’ve tried everything.

I tried Cura and that works... hopefully it doesn't randomly stop like S3D did.