Filament Pooling at the Receiving End of the Nozzle

Howdy Felow Cetus Owners,

I'm having an issue where my filament is pooling around the recieving end of my nozzel and am in need of assistance! I started printing with PETG last week and everything was going perfectly. I had a failed print and after that everything went horribly wrong! While using a 4mm nozzle I noticed that the PETG was pooling around the top of the nozzle. I removed the excess and tried again with the same nozzel no filament would come out. I increased the temperature and extruded again....still nothing. I tried a brand new 4mm nozzel with PETG and still nothing. Thinking it was the filament I switched back to PLA, it oozed a bit for awhile but then I kept noticing that every time the same thing would happen. A pool would form at the top of the nozzel and nothing would be able to get through it. The included picture is a brand new 6mm nozzel with PLA, a small amount came through before everything stopped again and there was pooling at the top! PLEASE HELP! I was having such a good time before this happened!


Is your fan running? Did you perhaps disable it for printing PETG?

The cold end (silver metal part of nozzle) should not got warm enough to melt filament, that's why the fan is always running. Without it, you'll get heat creep and the filament will start melting on the side that's supposed to remain cool and clog the nozzle.

As for cleaning up the nozzles that are currently clogged, you should be able to use some variant of cold-pull to clean them up, see further down in this thread:

Now that you mention it, my fan is not running! I don't believe I disabled it as I have no idea how I would've done it. How do I turn the fan on again?

Remove the white cover on top of the extruder and make sure the plug is seated properly. If that doesn't solve it try the other socket that's open and fits the fan plug.

Issue Fixed, posting for posterity. It seems that a piece of filament was lodged in my fan and wrapped around its base. This was causing the fan not to move. I removed the debris and everything is printing fine now. Thanks!