Fed Up! with Upstudio

I’ve had my Up Box+ for more than two years now. My ownership has been a mix of happiness with a lot more frustration than I’d like. When printing ABS it’s a joy to use. Try to print pretty much any other material and it’s pure hate.

I was considering adding an UP300 to my print lab. But I’ve decided not to. I’ve had enough.

I’ve tried and tried and tried to be able to print PLA on either glass or the build plate that looks like buildtak. No go. In my opinion Upstudio is crap. I cannot get a PLA part with no supports or raft to print well. Never. Not once.The software either adds a thin raft or support or something. Or it loses several layers exposing features inside the part.

Other top shelf (and lesser) slicers are more configurable and powerful than Upstudio. We should not be shackled to this misery.

I have other complaints about Upstudio but we all seem to know them so I’ll not belabor us here.

To further insult us GCODE is not a viable option. This is more than a decade after 3D printing has become mainstream and GCODE is the lingua franca of the motion control world.

In short, I’m about to buy or build a new machine just to print low-temp parts direct to build surfaces and avoid the hassles of The Up Box with PLA.

Teirtime, if you are about to release something now is the time to say so. Otherwise I’m done with the Up line of printers.

If your part is not flat the software will add a layers to the bottom to fill up the space, if it is flat it will not add anything.
If you do not want to use raft, you need to mechanically level the platform, otherwise the first layer will have a hard time to stick well.
If want to use Gcode, you can use Slic3r or Cura to do the slicing and load it to UPBOX+ through UP Studio, but that require some knowledge of Gcode and experiment.
For UP300, it include 3 extruder heads, one is PLA head that prints PLA very well. The machine also include glass print surface.

For all the problems I’ve had with Up Studio and the UP300, printing in PLA and TPU is not one of them. Both materials print great, though I’ve only used Up Filaments for both. I’ve printed 7mm diameter vertical rods with fluting the full height of the machine in PLA with a base only about 25mm in diameter - pretty amazing… And impossible in ABS as it will wobble around during printing. I’ve also printed large supported sections in TPU and the support peels away very well.

For both, I use glass with some glue stick applied very thinly, sometimes even thinned further with an alcohol wipe, and preheat.

If anything, I’d say the machine has major problems with ABS… Especially around the heat-stop head-jam issue. But that only kills a print, and it restored with an extruder-nozzle change and recalibration on height. And aside from the missing wall attachment in 99% mode, I can’t really complain about the print quality at normal speed in ABS either.

If you’re having problems, then it’s probably something specific to you machine -

David.

Jason, I know how to use the machine. My bed is mechanically leveled each time I swap out a build plate.

In fact the plate I’m using was mechanically leveled to within 0.2mm of each of the 9 points.

My issue is with the software. As I stated. No matter what I’ve tried I cannot get this to print anything in PLA without rafts or supports. There is always something screwed up.

I am not having issues with the PLA sticking to the bed. It’s the actual printing.

I’d be happy to feed my machine GCODE if it would actually turn on the heaters in the extruder and bed. I used the tutorial for using the GCODE examples in Simplify 3D previously with varying degrees of success. My efforts to print with the same setting in S3D fail to turn on the heaters.

I’m curious about this one. My PLA prints were great. What are you trying to print?

For UP BOX+ printing PLA with the default ABS extruder, under some condition, the filament may soften prematurely due to extruder overheat, this can solved by opening the top lid of the printer, or swap to TPU or PLA extruder, both print PLA well.

1 Like