Extruder Problem that drives me insane

Hello everyone,

I own my Cetus MK2 for round about 3 years now. It already has the V1 extruder installed.

A few weeks ago my extruder started badly skipping steps while printing PLA. At first i thought it was a clogged nozzle. Tries to clean it failed with the same result. I have already had pushed about 3 rolls through its tiny .4 mm hole, so this can happen.
It was my last nozzle so i decided to order the new V2 barrel and give that wear resistant nozzle a try.
The new nozzle arrived but at its first feed the extruder started skipping again while pushing out just a little bit of filament. There is no silicone sock on this nozzle, maybe raising the temperature will help.
I started a test print and while the nozzle was laying down some first fat raft lines, I was happy that my printer was back in business again.
But I’ve been pleased too early and right at the moment as the printer started with the thin raft lines, the extruder started skipping again.
Another temperature rise later the printer finished printing the raft and then started skipping at the first bottom layer.
I thought this was a really strange behavier, because the nozzle is hot enought to get the high flow part of the print done but not the low flow sections?!?
However after a few more tries of raising the temperature and test-printing, this was my best result and in the end my nozzle got too hot, melted the filament right in top of the barrel and clogged.

Luckily the new barrel is really easy to unclog.

Things i have checked so far:

  • filament path is clear and has almost no friction
  • cleaning the whole extruder
  • gear and bearing seem fine
  • filament path through extruder is straight, everything is aligned

Could it be that I have electrical issues with my cable or the Mainboard, would this make sense in my case? And when so, how can I reliably measure it?

I’m pleased about every help I can get to isolate and fix my problem.

Best regards.

Have you tried to use different filament? I have recently had the same problems, but for now I assumed it was the filament’s fault. But honestly I haven’t even tried any other.

Apparently Tiertime has 2 different Hotends, one for PLA and one for ABS.

Do you know which hotend you are using?

PLA also seems in some Filament cases require an extraordinary amount of cooling that the Print head just does not generate too keep it in a solid enough state before it enters into the Hot End.

I have come to the conclusion that the v.2 is the problem. Returned to V.1 and everything worked properly again. And alot easier to change/clean nozzles when they are all in one piece.

I’ve had the exact same issue. I never adjusted temperatures, but I changed the V2 nozzles and barrels, the material, and print speeds and had a lot of failed prints. I had a feeling that my issue was heat creep because the PTFE tube inside the V2 nozzle is much smaller than the V1 nozzle. So, I tried drilling out a portion of the heat sink section of the V2 barrel and putting a 3mm PTFE tube in it like the V1 nozzle has. And doing this resulted in several successful prints, some lasting around 10 hours. Before that mod I couldn’t print more than a half hour before if failed.

Tiertime contacted me and will help me with the issue. So I deleted the discription of the problem as I only heard good on Cetus - I think i only had bad luck on my maschine.

I had extruder problems for quite a while, yesterday, another problem with extruder jammed. I took the extruder apart and noticed that on the trapped filament the drive gear marks were indistinct. I put magnifiers on and could see that the filament drive gear had buildup in the valleys between the high points. I scraped this out with the sharp point on a small finishing nail. After putting everything back together, the extruder worked perfectly. I did change the nozzle so that might have helped but the nozzle I put on had been removed another time when the extruder jammed. It looks like the debris in the drive gear was a problem. I was able to complete 17 prints that I had planned, absolutely no problems. My Cetus 3d is quite old and has had a lot of filament go through it.