Extruder not feeding filament

I'm having an extruding issue. After installing this noctua fan mod, I went to try a print and the filament stopped feeding. I assumed it was some kind of jam. I was able to remove the piece that holds the bearing that presses the filament against the extruder gear and I noticed that even without the filament next to it, the gear just quickly rocks back and forth (in a rocking motion) instead of making full rotations to advance the filament. Anyone know what could be wrong?


Yep.  Seen it.  Contact support.  They took care of me.

To be clear though, I did not modify the machine and it was doing the same thing.  You might have induced the same problem my machine had; not sure but support will still respond to you.

I'm having a similar issue.  I am not able to get the extruder to push anything out without manually forcing PLA through.  It has rendered my Cetus useless as I can't get any prints done with it in it's current state.


have you tried to replace the nozzle?  I have actually had two nozzles go bad on me and the result is what you are describing.  Give it a shot if you have not yet.

Is the extruder motor attempting to spin at all? Does your Cetus have a ground wire from the extruder to the board?  If not it has most likely shorted. You will have to contact Cetus and they should ship you a new board. You will then have to attach a ground wire from the extruder to the new board. The hardest part is waiting for a board to get Stateside from China.  

Were you ever able to get this resolved?  I am having the same problem. Cetus says they will send new motherboard and cable but there seems to be power there just no operation only the rocking you describe

[quote][size=2][color=#999999]forrest post at 2017-4-26 05:01[/color][/size]
Yep.  Seen it.  Contact support.  They took care of me.[/quote]

Forrest can you expand on how Cetus support resolved the issue?

I have ahd my printer for two week, I have printed 4 larger prints then when chaning pla spool the printer extruded the new pla then started rocking the meterial when I started the next print. I have included a video. Help Please!

Video for Support

Another Video

When I had the same problem Cetus replaced the motherboard and the ribbon cable. Didn't need the motherboard replacing the cable solved the problem.