Extruder motor not work

I ran the test print for several hours and it worked normally.
However, sudden the extruder stopped.
I checked the clogging of the gear of the extruder and the connection of the connector, but there was no problem.
The  motor of the extruder can rotate easily even though the power supply is  on and initialization is completed, and torque of the extruder motor is  not felt.
Can I recover Cetus3D to normal state?

Did you back this printer. If so, shoot a email to them.

Same issue for me. I'll be sending an email.

I did not know the e-mail address for Cetus 3D support.
I immediately mailed them to them and they seem to be able to respond.

I had a problem with the extruder on my Cetus. I contacted support via email and was sent a new print head cable and main board (took about 10 days to arrive).

I installed bothe cable and mainboard (not too much trouble even with my limited technical ability) and the printer is working as good as new.

Cetus support are very good - I recommend you email them directly.