Extruder is clicking all the time


I got my Cetus3D MK2 non-extended for 2 days. The first 4 prints are really good, and I was surprised who uncomplicated this machine works.

But at the mid of the 5th print the printer stopped working and was homing. I tried a new print but then the extruder was clicking after Layer 1 and the extruder doesn’t extrude filament. Then I pulled the filament with <span class=“hiddenGrammarError”>the withdraw</span> out and put it in again. Now the extruder is clicking all the time in extrude-mode in the <span class=“hiddenSpellError”>maintrance</span> menu and in the print. <span class=“hiddenGrammarError”>(</span>Got two videos here: https://drive.google.com/drive/folders/1R3d8utRL1WpxKihK7EGOK5tfcSdpMVFl?usp=sharing)

I am using the <span class=“hiddenSpellError”>UPstudio</span> software and the filament sample.

I hope someone can help me.

<p>Anybody have a solution for this? </p><p>I got my printer around the same time and am having the same problem. Printer goes for about an hour or so and then stops working. First several prints were perfect. It’s happening with both the .4 and .2 mm nozzels. Unclogging them after this problem started may have damaged the ptfe lining, but the problem didn’t start there. </p><p> </p>

<p>Hi there,</p><p>I’ve had my MKII for about 6 weeks now and have been 3D printing for over 5 yrs now. </p><p>I noticed in the vids you linked the first link has the filament guide tube installed in the provided holder and the second vid does not. Getting filament to the nozzle can sometimes be a pain and guide tube length can create problems if too long. The longer the guide tube, the higher the friction of the filament rubbing the walls of the guide tube and will make the motor sluggish by decreasing the available torque. I’m using a guide tube of 75mm’s (3inches) and feeding the filament to the guide tube with the least amount of resistance, you should be able to effortlessly pull the filament off the filament roll.</p><p>You may have a problem with excess heat. If the fan is not properly cooling the upper steel part of the nozzle then there can be some filament melting and depositing along the upper walls of the nozzle.</p><p>The diameter of the filament can also be an issue and if the filament is more oval than round there will be issues at the extruder.</p><p>I’ll try and help you guys, let me know how things are going once you check for the above possibilities.</p><p>cheers,</p><p>Brent</p><p>Technology Salad</p>

<p>Hello,</p><p>first thank you and you are right, the guide tube is a problem and I didn’t use a filament holder.</p><p>One more problem was the filament sample from Cetus. I am using now Geeetech PLA white and black, it was working really good for the first 500g. Then I stopped 2 weeks of printing and the clicking of the extruder is back. The printer got some problems with the correct filament output. The clicking happens with layer 3 and after layer 11-12 the clicking is gone (?!).</p><p>You know how I fix the cooling problem? I see in the software that the temperature of nozzle is dropping of 98%, is this ok?</p><p>And one bigger problem is the recalibration after EVERY homing or initialization (starting of the printer). I started with a nozzle height of 192mm and now is it a 181.5mm. It is so disturbing and frustrating.</p><p>I hope someone can help with these problems!</p>

<p>Hi. I had the same or similar problem a few days ago, same symptoms. the extruder would skip a step continually, making a noisy “clunk” as it does so. The nozzle is clogged. The extruder stepper would try mightily, visibly flexing the feeder housing, and then fail by skipping a step, or stripping a chunk off the filament, each time making a loud “clunk”. After a while, the filament is all chewed up, and nothing resists the feeder gear. The feeder is able to turn freely, and so stops clunking but still does not feed. You are unable to extrude or withdraw filament.</p><p>Clip the filament with the wire cutter between the feeder and the nozzle riser. Remove the nozzle using the lug wrench that came with the printer. With the power off, the stepper is free to turn. Push out the stump of wadded up filament, in the normal feed direction. It will have a balled up clump of melt on it, which is what prevents it from withdrawing.</p><p>Replace the nozzle. I’m using the 0.2 mm nozzle while I wait for DHL to deliver the replacements. It might be possible to salvage the old nozzle but heating it to filament melt temperature and then… clean it out somehow. I haven’t tried this yet.</p><p>Why did the nozzle clog? In my case, an accumulation of clumsy abuse is most likely, like dropping the Z-axis harshly by turning off the power. Most recently for me, the rafts of two parts overlapped in several places. The nozzle crashed through some already laid lines as it printed. I should have stopped and restarted that print, but didn’t. Simple wear might do it also.</p><p>Best regards.</p>

<p>Hey guys,</p><p>I’ve found the extruder stepper gets quite hot during long print times, as does the steel mounting brackets, screws etc . A very common reason why the nozzle becomes clogged is insufficient cooling once a print has finished, what I mean by that is, if you turn the power off immediately after a print finishes the upper part of the nozzle does not cool gracefully and therefore the filament will become soft, partially melt or even completely melt into the available space where the ptfe tube fits into the assembly effectively creating a ‘filament stuck’ situation. I was noticing, with my rig, there was not enough filament available when the print job initializes and lays down that short line of filament before moving to the object start location. I started allowing the nozzle temp to drop below 100c before powering off, ever since starting that practice there’s always enough filament for the all the print-job processes and nozzle clogging is a thing of the past.</p><p>Hope that helps someone…cheers,</p><p>Brent</p>

<p>I got the same problem… .</p><p>0.2mm nozzle and 0.4 mm nozzle both clogged after 2-5 prints… .</p><p> </p><p> </p>

<p>Hi,</p><p>I managed to unclogg my 0.2 mm nozzle by several cold pulls… .</p><p>After this I did a long print (print result definitely worse than my first prints) and after the print it was clogged again… .</p><p>The printer was not switched off, simply starting another print… .</p><p>It could be unclogged with another cold pull… .</p><p>After this I tried another PLA, the nozzle clogged instantly and currently can’t be unclogged again… .</p><p>Any idea, how to prevent this from happening… .</p><p>Using one way nozzles can’t be the way… .</p><p>sincerly Karsten</p><p> </p>

<p>Hello,</p><p>I noticed when the printer starts with the first layers of the ground material, that the stepper is clicking all the time. After these layers, with the real print, the “clicks” happens between 2-10s.</p><p>You guys think, when the standard fan gets replaced by a better one, like one of Noctua, the cooling is better?</p>