Errors When Trying to Print Using Cetus3D

mmac32 2017-1-17 00:56 edit


I just received my Cetus3D today. I was super stoked to get it up and running! Everything physically appears to be fine, but whenever I start a print I get two errors. The first one says, " Printer is short of material, still continue?" and the other says, "Data Transfer Failure.6" I have attempted to do this on two computers and have also tried to print while the printer was connected through wifi and through the USB port. The second of the two is accompanied by loud, continuous beeping and flashing between red and blue of the LED. If anyone knows how to fix these issues it would be greatly appreciated. 

Thank you so much!

(Screenshots of the errors are linked below as well)

Cetus3D Material is Missing.PNG

Cetus3D Data Transfer Failure.PNG

i think the short of material problem can be solved by going to the utilities section and changing the amount of filament. its set in grams so if you dont have a lot it will stop the print and refil. i just set it to 1000

Hey Zabeast17,

I tried messing around with those settings and put it to 1000g but unfortunately I'm still receiving the error. 

Thank you for the suggestion!

The data transfer failure is likely due to the on-board SD was bumped out of place during shipping.

Please try remove the black casing(unscrew the bolts on bottom of the machine) to get access to the mother board and remove the SD card and put it back into the slot. See if this will solve the problem.

Cetus Team

Thank you so much, Jason!

That is exactly what the issue was. The printer is working very well now. I'm looking forward to using this great machine a lot!