Error: Getting Printer Results Timeout (CTRL)

Getting this error. (3103.3103.3103.2.2) - Does anyone know what it means?

Workaround that worked for me: Uninstall Tiertime software. Reinstall version 2.5.0.431 ( the only version that force-uninstalls and force-installs ). Update again.

I also deleted all print history and all models in the printer, including corrupt ones which frequently caused the printer to lock up.

Tiertime - please, Please, PLEASE… Make a factory reset for this printer possible.

But I’d also really like to know what this error is, and how to avoid it -
David

I’m getting this error too I’m interesed if anyone knows how to fix this problem. My printer wont let me delete corrupted files on it. everytime i go to delete any of the files in the queue the touchscreen freezes.

First delete history. Don’t be selective, just press print, then history, then clear. Keep doing this until nothing remails. Then go back and click on an item, then delete. One at a time until everything is gone.

If you try to delete anything without clearing history, it will fail.

This seems to be a bug around handling the files in the printer.

Also getting this issue. Upstudio freezes after error message appears. I can’t clear the history or reset as the touch screen freezes, even when trying to delete single file in history.

I only updated the touch screen f/w about 2 weeks ago. Is this a memory issue?

From what I can tell, it seems to be a memory thing - and is more prevalent in recent firmware, or perhaps I’m just printing much larger prints lately. Usually my prints don’t exceed 6 hours, and lately I’m doing all-day prints, so while in the past I could hit 20 pages of files, it was coming in at about 3 pages this time.

Anyway, it will freeze up every time if you try to delete anything. First start with clearing history, and keep doing that a few times until all the history is gone… Then restart the printer, and try to delete the smallest file you can find. That worked for me to get around the freeze problem when deleting.

Oh, I should add, clearing history and deleting files are two completely different things. I’m not sure what delete history actually does, since it leaves the files there, but I found it had to be done before I could delete any files themselves. Files must be deleted one by one by opening the file and manually deleting it. There’s no group-delete function.

After I did that, I was able to print again.

This happened to me twice, so seems consistent.

From what I can tell, in the last f/w update they added a 30 file limit to stop the memory getting clogged up but instead the printer freezes when that 30ish limit is reached.

I’ve found similar, that I need to:

  1. Clear the history (in Upstudio)
  2. Delete individual files on the current list (in Upstudio)
  3. Clear the history and current list on the touchscreen

Doing it in this order clears everything quickly and solves the issue until about 30 files have been printed again.

This is bug in the firmware, we will release a new version to address this problem. It will be release version soon. For now If you found the screen lock up, you may need to format SD card on the touchscreen to resolve.