Customize Material not working

Whe selecting custom material I dont get the ADD option , also tried running the exe and does tha same .If I try to export one of the defaults and change the name , then import it , nothng happes, I would like to change the settings of temp and others for a particular PLA Fil.

Any comments appreciated…

UpBox+ with UP_Studio_x64_2.6.49.627 on win10 2004 USB connected.

Replying to my own post, following some very good instructions from a person in this forum , I manage to get the material customized to my requirements.

Now somehow there is no way I can print PLA without raft, the priming line is perfect and sticks very well, but as soon as the actual print starts the head to bed distance increases to a value almost double the card size , I tried ofsets but I do not understand how to use them…

any help is very welcome …please


whats was your fix for your printer to recognize your settingd

just adjust the nozzle height value (at maintenance tab) until you get good result.
base on description you should increase the value a little bit (eg 0.2mm)