Connectivity Issue: 'Failed to locate wifi'


Hopefully someone has experienced this same issue and found a fix: I’ve had my printer for <1 week and am able to connect to it over usb and print fine, but I can’t connect to it via wifi. When I go to the printer in the settings section of the app and click ‘Network’ it just brings up the message ‘Failed to locate wifi’.

For info (not sure if this is relevant to my problem):

  • I’m running Windows 10 and the latest version of the software.
  • My router is on both 2.4/5 Ghz bands.
  • I’ve given the Cetus 3d app access to both private and public networks in Windows firewall.
  • I can’t see a wifi network from the printer (eg if I search for it from my phone or laptop), although not sure if I should be able to see one.


Same problem here!

Gulp3D - have you made any progress on resolving this? I’ve tried emailing Cetus but haven’t had a response.

After about a week of using the printer the wifi network list has just started appearing and I can now connect via USB! So my suggestion would be to just check every time you connect via USB and hopefully at some point it’ll work


I having the same problem. I can’t connect it over wifi.

Can someone explain for me how to do.

I go into settings in the Cetus software, then Network Settings. There I have two checkboxes, Socket(Port:8016,8017) and HTTPS(Port:443), the HTTPS is already checked.

Under HTTPS it’s an arrow giving me a form where I can enter Type, IP, Port, User name, password.

I have tried to fill this in but I don’t how to.

Please can someone help me better understand this.

How far from the router can the printer be?

best regards // Tommy

Same problem here. Has anyone found a fix for it?

… worked for me…

Scenario :

Windows 10 Defender Firewall was preventing UPStudio from communicating via wifi.

Solution :

Added UPStudio.exe to ‘Allowed apps and features’ list via:

Windows 10…

Control Panel > System and Security > Windows Defender Firewall > Allowed apps settings dialog.

hope this helps…