Cetus Studio wifi password special characters

I read the blog post about software 1.3 (I can't post comments there, there's no button?) and how to setup wifi.

I think it still doesn't work because Cetus Studio keeps deleting special characters in my password like )%:

So it still doesn't work for me. Did anybody successfully setup Wifi?

Yes, with 2 printers, but without special characters :-)

Answer of question 1:

    open the vedio to see "How to set printer wifi"

Answer of question 2:

   update your software to version 1.3, the special characters are allowed to input in 

Yes I already did all of this but it just won't work.. Latest software, without USB my printer won't get found.

In the connect to Wifi screen special characters do work but not in the connect to IP (Connect to other printers button) screen.

Just try it, if you for instance type a # the character disappears.

[quote][size=2][color=#999999]UP_3DWP post at 2017-7-2 11:51[/color][/size]
Yes I already did all of this but it just won't work… Latest software, without USB my printer w …[/quote]


I think that you have input special characters in this page,have you?

The password in this page is the password for printer, not for wifi. If your printer has no password, don't input anything included a space character....., just click "confirm" to connect, that's enough!