Cetus arrived today...Doesnt work

My cetus arrived today and at my first try to print, everything was going well until i notice the extrudor motor wasnt moving, so obviously never got to put the filament in, after that, I noticed that on cetus slicer extruder temp was all the time increasing even when i cancelled everything and turned it off and on... Idk what came wrong with it but im really sad i waited so long for this :( Hope they can fix this problem soon.

FWIW, I had an issue like the initially. I plugged the printer in before connecting the hot end. For whatever reason, it just didn't move any filament. 

Turning off the printer and restarting the software fixed it for me.

How to fix or test the stepper motor?  Nothing fancy with breadboards and arduinos.  What can I do to verify the stepper motor works?  It appears a handful of people are having this issue.

You may find you are not waiting long enough...

I had the same issue until I realised the system is programmed in order that the extruder hot end must be at temperature before the extruder motor will operate.

When you use the extrude or retract functions in the software you must wait while the hot end heats up (see top menu bar for temperatures). This will be accompanied by the led on the printer flashing red/blue. When the hot end is at temperature the motor will start to extrude/retract the filament.

The wait is a bit of a chore, but it prevents you from jamming 1.75mm filament through a cold hot end and nozzle with a diameter of 0.2-0.6mm. This could wreck your extruder motor and any number of other extruder parts.

Try it again and wait 5 minutes before doing anything else. Once you see the motor turning gently push in the filament. You just have to be patient...

If this doesn't work check your ribbon plug is inserted correctly...

Still no joy get in touch with the Cetus3d guys. 

[quote][size=2][color=#999999]jfgoddings post at 2017-1-31 12:58[/color][/size]
You may find you are not waiting long enough…I had the same issue until I realised the system is p …[/quote]

Hi thanks, everything is well connected and I also know it starts moving until the printer reaches the temperature, even though, it's not moving...and apart from that, temperature indicator starts increasing without stoping even when I just turn it on and initialize it... they answered me and told me they were sending me a new body, I hope it won't take too long