Advanced Print is missing the pause at specific layerheight function

Is it a Bug that i cannot pause my print at a specific layerheight? (Version

You can pause at a specific layer, i.e., layer 10, layer 100, layer 666, and so on. In Preview mode, move the second slider knob to the layer you want then click [Paused Layer], and layer becomes red. Click [Paused Layer] to toggle off. Repeat for other layers you need a pause.

Oh geez, was wondering if UPStudio had the feature, tks for that @Arnold !

I was looking for this function too. Why does it have to be so non-intuitive? I saw this feature in preview but there is no indication it does anything but turn a layer red. It would be a lot more clear if pausing in Preview would actually indicate a paused layer in the Print selection pane as well, so we know it did something.

The software is the opposite of non-intuitive, which is arguably its downfall.

The pause layer function is in the print preview screen, select a layer and click the paused layer button.

Yes, but I still haven’t got it to actually work yet after three tries. Everything is obvious once you know the recipe. I guess I will just keep trying to figure it out on a simple ten minute part rather than when i need it on a three hour part.

It’s so easy to use, and has worked flawlessly and accurately. I did a three color print with (obviously) three layer pauses to change filament. Worked like a charm.

1 Like